• Recent Forum Posts

    Grogan

    Got A New Black Theme

    OK, that's the same as mine. So either it doesn't dynamically link (DLOPEN so it's not a dependency) or one or more of its libraries are linked.

    Grogan Today, 03:36 PM Go to last post
    ZemaTalon

    Got A New Black Theme

    Here's what I get:

    Code:
    bash-4.3# ldd /usr/bin/xfwm4 | grep libgtk
    	libgtk-x11-2.0.so.0 => /usr/lib64/../lib64/libgtk-x11-2.0.so.0

    ZemaTalon Today, 03:24 PM Go to last post
    Grogan

    Got A New Black Theme

    That explains it then, because I have no linkage with GTK+3

    Could you do a ldd on xfwm4 for me?

    ldd /usr/bin/xfwm4 | grep libgtk

    Grogan Today, 12:41 PM Go to last post
    ZemaTalon

    Got A New Black Theme

    Looks great! It goes really well with your wallpaper. I did a little digging and found this on an XFCE wiki page, under "Modern Xfce":

    ZemaTalon Today, 07:00 AM Go to last post
    Grogan

    Got A New Black Theme

    Mine is Slackware Not-So-Current. I just realized that I do have GTK+ 3 still installed, it was in my other (somewhat older still) Slackware install on

    Grogan Today, 01:52 AM Go to last post