O.K., so you've taken the time to backup your favorite movies on to your hard drive. What's this? Windows Media Center in Vista doesn't play them?
Well, here's what you do to correct the problem.

***NOTE THIS PROCEDURE INVOLVES EDITING THE SYSTEM REGISTRY. BE CAREFUL NOT TO DELETE ANYTHING!!! ***
You could really muck up your system so it don't boot no more.

OK, now that the warning is outta the way. This is what you need to do

1)Open Registry Editor (Start, Run, REGEDIT)

2) Navigate to:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Media Center\Settings\DvdSettings.

3) Locate the key "ShowGallery" Double click on it so you can edit it.
4) change the value from "Play" to "Gallery" Hit the ok buton and exit the registry editor.

All done... Next time you open M.C., Under TV+Movies you'll see the choice for dvd library. Now if you've stored your flicks to a location other than your user videos folder as I have, Right click on the DVD Library screen and choose Add Movies. Run through the wizard to add the main folder/drive where all your movies are to Media Center's "watch" list.


But Fing... All I see are boxes with the movie folder names on them How do I add the cover art?
Well I'm glad you asked. Very simple operation. Go out to Google Images, or Netflix (I use Netflix) Look up the DVD and copy the graphic to the subfolder containing the VIDEO_TS and AUDIO_TS folders and rename it to "Folder.jpg".
[example] D:\Movies\U571\Folder.jpg
Now when you enter the library, it'll display the cover art.